Xxxwep cam 2013 kreek

31-Dec-2017 01:30 by 6 Comments

Xxxwep cam 2013 kreek

Successfully initialized wpa_supplicant Line 995: unknown EAP method 'SIM' You may need to add support for this EAP method during wpa_supplicant build time configuration. dns_domain_lo="homenetwork" in /etc/conf.d/net causes unneeded and destructive overwrites of /etc/cfg80211 - wireless configuration API [*] nl80211 testmode command [ ] enable developer warnings [ ] cfg80211 regulatory debugging [ ] enable powersave by default [ ] cfg80211 Debug FS entries [*] cfg80211 wireless extensions compatibility * Bringing up interface wlp2s0 * Starting wpa_supplicant on wlp2s0 ...

[ 7.842462] 3ware 9000 Storage Controller device driver for Linux v2.. GPSE 2 (20130328/utaddress-251) [ 16.337010] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver [ 16.337015] ACPI Warning: 0x000004b0-0x000004bf System IO conflicts with Region \_SB_. [ 16.558402] vgaarb: device changed decodes: PCI:00.0,olddecodes=io mem,decodes=io mem:owns=io mem [ 16.632506] i TCO_vendor_support: vendor-support=0 [ 16.633396] i TCO_wdt: Intel TCO Watch Dog Timer Driver v1.10 [ 16.633461] i TCO_wdt: Found a NM10 TCO device (Version=2, TCOBASE=0x0860) [ 16.633768] i TCO_wdt: initialized.[ 2.716893] Freeing initrd memory: 3784k freed [ 2.720253] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac) [ 2.720345] apm: disabled - APM is not SMP safe.[ 2.721237] audit: initializing netlink socket (disabled) [ 2.721347] type=2000 audit(1391861641.720:1): initialized [ 2.758722] bounce pool size: 64 pages [ 2.758810] Huge TLB registered 4 MB page size, pre-allocated 0 pages [ 2.759021] VFS: Disk quotas dquot_6.5.2 [ 2.759152] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes) [ 2.759467] squashfs: version 4.0 (2009/01/31) Phillip Lougher [ 2.759681] msgmni has been set to 1729 [ 2.760293] async_tx: api initialized (async) [ 2.760491] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252) [ 2.760583] io scheduler noop registered [ 2.760658] io scheduler deadline registered [ 2.760750] io scheduler cfq registered (default) [ 2.764469] pcieport 00:1c.0: irq 40 for MSI/MSI-X [ 2.764679] pcieport 00:1c.1: irq 41 for MSI/MSI-X [ 2.764882] pcieport 00:1c.3: irq 42 for MSI/MSI-X [ 2.765349] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled [ 2.768042] isapnp: Scanning for Pn P cards...* start-stop-daemon: failed to start `/usr/sbin/wpa_supplicant' [ !!] * ERROR: net.wlp2s0 failed to start[ 1.543788] pci 00:1c.3: BAR 9: assigned [mem 0x80400000-0x805fffff 64bit pref] [ 1.543883] pci 00:1c.0: BAR 7: assigned [io 0x1000-0x1fff] [ 1.543971] pci 00:1c.1: BAR 7: assigned [io 0x2000-0x2fff] [ 1.544059] pci 00:1c.0: PCI bridge to [bus 04] [ 1.544143] pci 00:1c.0: bridge window [io 0x1000-0x1fff] [ 1.544233] pci 00:1c.0: bridge window [mem 0x80000000-0x801fffff] [ 1.544325] pci 00:1c.0: bridge window [mem 0x80200000-0x803fffff 64bit pref] [ 1.544423] pci 00:1c.1: PCI bridge to [bus 02-03] [ 1.544507] pci 00:1c.1: bridge window [io 0x2000-0x2fff] [ 1.544597] pci 00:1c.1: bridge window [mem 0xf8000000-0xfbffffff] [ 1.544689] pci 00:1c.1: bridge window [mem 0xf0000000-0xf6ffffff 64bit pref] [ 1.544786] pci 00:1c.3: PCI bridge to [bus 01] [ 1.544869] pci 00:1c.3: bridge window [io 0xe000-0xefff] [ 1.544959] pci 00:1c.3: bridge window [mem 0xf7f00000-0xf7ffffff] [ 1.545050] pci 00:1c.3: bridge window [mem 0x80400000-0x805fffff 64bit pref] [ 1.545148] pci 00:1e.0: PCI bridge to [bus 05] [ 1.545249] pci 00:1c.0: enabling device (0104 - 0107) [ 1.545767] pci 00:1e.0: setting latency timer to 64 [ 1.545776] pci_bus 00: resource 4 [io 0x0000-0x0cf7] [ 1.545781] pci_bus 00: resource 5 [io 0x0d00-0xffff] [ 1.545786] pci_bus 00: resource 6 [mem 0x000a0000-0x000bffff] [ 1.545791] pci_bus 00: resource 7 [mem 0x000d0000-0x000dffff] [ 1.545796] pci_bus 00: resource 8 [mem 0x7f700000-0xfed8ffff] [ 1.545801] pci_bus 00: resource 0 [io 0x1000-0x1fff] [ 1.545806] pci_bus 00: resource 1 [mem 0x80000000-0x801fffff] [ 1.545812] pci_bus 00: resource 2 [mem 0x80200000-0x803fffff 64bit pref] [ 1.545817] pci_bus 00: resource 0 [io 0x2000-0x2fff] [ 1.545822] pci_bus 00: resource 1 [mem 0xf8000000-0xfbffffff] [ 1.545827] pci_bus 00: resource 2 [mem 0xf0000000-0xf6ffffff 64bit pref] [ 1.545832] pci_bus 00: resource 0 [io 0xe000-0xefff] [ 1.545838] pci_bus 00: resource 1 [mem 0xf7f00000-0xf7ffffff] [ 1.545843] pci_bus 00: resource 2 [mem 0x80400000-0x805fffff 64bit pref] [ 1.545849] pci_bus 00: resource 4 [io 0x0000-0x0cf7] [ 1.545853] pci_bus 00: resource 5 [io 0x0d00-0xffff] [ 1.545859] pci_bus 00: resource 6 [mem 0x000a0000-0x000bffff] [ 1.545864] pci_bus 00: resource 7 [mem 0x000d0000-0x000dffff] [ 1.545869] pci_bus 00: resource 8 [mem 0x7f700000-0xfed8ffff] [ 1.545951] NET: Registered protocol family 2 [ 1.546366] TCP established hash table entries: 8192 (order: 4, 65536 bytes) [ 1.546511] TCP bind hash table entries: 8192 (order: 4, 65536 bytes) [ 1.546648] TCP: Hash tables configured (established 8192 bind 8192) [ 1.546773] TCP: reno registered [ 1.546850] UDP hash table entries: 512 (order: 2, 16384 bytes) [ 1.546945] UDP-Lite hash table entries: 512 (order: 2, 16384 bytes) [ 1.547194] NET: Registered protocol family 1 [ 1.547305] pci 00.0: Boot video device [ 1.548396] PCI: CLS 32 bytes, default 64 [ 1.548511] Trying to unpack rootfs image as initramfs... Line 1061: unknown EAP method 'FAST' You may need to add support for this EAP method during wpa_supplicant build time configuration. ] * ERROR: net.wlp2s0 failed to start rc-service wpa_supplicant start * Starting WPA Supplicant Daemon ...

* start-stop-daemon: failed to start `/usr/sbin/wpa_supplicant' [ !!

For such a small spot in the ocean, it seems like every rock, cove, hill and house has been christened.

The names are a unique mix of Spanish, Danish, French, Dutch, English, and African to name a few.

if a wireless interface shows in the output, the kernel sees your NIC and can connect a driver to it, does a wireless interface appear? Line 1041: unknown EAP method 'IKEV2' You may need to add support for this EAP method during wpa_supplicant build time configuration. madwifi is the wrong wpa_supplicant driver for your broadcom chip.

Do you have a wired connection so you can post from the booted gentoo system? enp1s0: flags=40 ether f4:6d:04:be:4f:ae txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 lo: flags=6 inet 127.0.0.1 netmask 255.0.0.0 loop txqueuelen 0 (Local Loopback) RX packets 54 bytes 3532 (3.4 Ki B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 54 bytes 3532 (3.4 Ki B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 wlp2s0: flags=40 ether 48:5d:60:fd:fe:4a txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 * Bringing up interface wlp2s0 * Starting wpa_supplicant on wlp2s0 ... Your brcm4313 requires extra care in kernel configuration.

Miller ([email protected]) [ 3.451585] i8042: PNP: PS/2 Controller [PNP0303: PS2K, PNP0f13: PS2M] at 0x60,0x64 irq 1,12 [ 3.470335] serio: i8042 KBD port at 0x60,0x64 irq 1 [ 3.470426] serio: i8042 AUX port at 0x60,0x64 irq 12 [ 3.470953] mousedev: PS/2 mouse device common for all mice [ 3.471675] md: raid0 personality registered for level 0 [ 3.471758] md: raid1 personality registered for level 1 [ 3.471838] md: raid6 personality registered for level 6 [ 3.471919] md: raid5 personality registered for level 5 [ 3.471999] md: raid4 personality registered for level 4 [ 3.472081] cpuidle: using governor ladder [ 3.472328] hidraw: raw HID events driver (C) Jiri Kosina [ 3.473579] TCP: cubic registered [ 3.473658] NET: Registered protocol family 17 [ 3.473748] lib80211: common routines for IEEE802.11 drivers [ 3.473831] lib80211_crypt: registered algorithm 'NULL' [ 3.473834] lib80211_crypt: registered algorithm 'WEP' [ 3.473836] lib80211_crypt: registered algorithm 'CCMP' [ 3.473838] lib80211_crypt: registered algorithm 'TKIP' [ 3.474338] Using IPI No-Shortcut mode [ 3.474809] registered taskstats version 1 [ 3.475459] drivers/rtc/hctosys.c: unable to open rtc device (rtc0) [ 3.475783] Freeing unused kernel memory: 488k freed [ 3.492390] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input0 [ 3.720055] tsc: Refined TSC clocksource calibration: 1666.476 MHz [ 3.720064] Switching to clocksource tsc [ 4.393000] ahci 00:1f.2: version 3.0 [ 4.393296] ahci 00:1f.2: irq 43 for MSI/MSI-X [ 4.393459] ahci 00:1f.2: AHCI 0001.0100 32 slots 4 ports 3 Gbps 0x1 impl SATA mode [ 4.393467] ahci 00:1f.2: flags: 64bit ncq pm led clo pio slum part [ 4.393475] ahci 00:1f.2: setting latency timer to 64 [ 4.397187] scsi2 : ahci [ 4.397998] scsi3 : ahci [ 4.398527] scsi4 : ahci [ 4.399159] scsi5 : ahci [ 4.399775] ata3: SATA max UDMA/133 abar [email protected] port 0xf7cf7900 irq 43 [ 4.399783] ata4: DUMMY [ 4.399787] ata5: DUMMY [ 4.399790] ata6: DUMMY [ 4.740049] ata3: SATA link up 3.0 Gbps (SStatus 123 SControl 300) [ 4.741638] ata3.00: unexpected _GTF length (8) [ 4.741884] ata3.00: ATA-8: Hitachi HTS543225A7A384, ESBOA60W, max UDMA/133 [ 4.741891] ata3.00: 488397168 sectors, multi 16: LBA48 NCQ (depth 31/32), AA [ 4.742905] ata3.00: unexpected _GTF length (8) [ 4.743139] ata3.00: configured for UDMA/133 [ 4.743366] scsi 2:0:0:0: Direct-Access ATA Hitachi HTS54322 ESBO PQ: 0 ANSI: 5 [ 4.744403] sd 2:0:0:0: [sda] 488397168 512-byte logical blocks: (250 GB/232 Gi B) [ 4.744615] sd 2:0:0:0: [sda] Write Protect is off [ 4.744625] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00 [ 4.744716] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA [ 4.826386] sda: sda1 sda2 sda3 sda4 Detection failed (no card) [ 5.908231] GDT-HA: Storage RAID Controller Driver.